在线检测未来函数

通达信新金山出海指标公式

来源:Internet,编辑:股旁网,2016-09-01

STICKLINE(C>0,0,120,6,0),COLORFFB06C;
VAR11:=1/WINNER(C);A0:=MA(C,13);
VAR31:=100-ABS((C-A0)/A0*100);
A1:=LLV(L,75);A2:=HHV(H,75);A3:=(A2-A1)/100;A4:=SMA((C-A1)/A3,20,1);A5:=SMA((O-A1)/A3,20,1);
VAR41:=3*A4-2*SMA(A4,15,1);VAR51:=3*A5-2*SMA(A5,15,1);
VAR61:=100-VAR51;VAR71:=100-VAR41;
VAR81:=MA(WINNER(C*0.95)*100,3);
VAR91:=100-IF(VAR11>5,IF(VAR11<100,VAR11,VAR31-10),0);
金山:VAR81,COLORYELLOW,STICK,LINETHICK3;
VAR81,STICK,COLORYELLOW,LINETHICK8;
苦海:EMA((85*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))),6),COLOR808000,LINETHICK1;
EMA((85*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))),6),STICK,LINETHICK8,COLOR808000;
狗:=LLV(LOW,10);
年:=HHV(H,25);
到来:=EMA((C-狗)/(年-狗)*4,4);
恭喜:STICKLINE(CROSS(到来,0.3),80,100,10,0), COLOR00CCFF,LINETHICK1;
STICKLINE(CROSS(到来,0.3),90,100,10,0),COLORRED,LINETHICK1;
龙势:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*
SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT
,COLORFF9900 ;
大底:IF(CROSS( 龙势,20),100,0),COLORRED;
中底:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),80,(-0));
VAR311:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR311-REF(VAR311,1))/REF(VAR311,1)*1000,COLORFFCCCC,POINTDOT;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),COLORRED;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,COLORRED;
VAR32:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,4,0),COLOR00FF00;
主力出货: 控盘<REF(控盘,1) AND 控盘>0,COLOR00FF00;
STICKLINE(VAR32>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,4,0);
高度控盘: VAR32>50 AND COST(85)<CLOSE AND 控盘>0,COLORFF00FF;
A10:=CROSS(控盘,0);
开始控盘:IF(A10,6,0),COLORYELLOW;

通达信新金山出海指标公式

 

相关文章