在线检测未来函数

通达信标准K线画线主图及选股指标公式

来源:Internet,编辑:股旁网,2016-09-09

ZF:=(H-L)/REF(C,1)*100;
T:=BARSLAST(ZF>10);
A:=EVERY(H<=REF(H,T) AND L>=REF(L,T),T) AND T>3;
XG:=REF(A,1) AND C>REF(REF(H,T),1);
Q:=BACKSET(XG,REF(T,1)+2);
QT:=BARSLAST(CROSS(Q=1,0.5));
HH:IF(Q=1,REF(H,QT),DRAWNULL),COLORYELLOW;
LL:IF(Q=1,REF(L,QT),DRAWNULL),COLORYELLOW;
STICKLINE(QT=0,C,O,2,0),COLORYELLOW;
STICKLINE(QT=0,H,L,0,0),COLORYELLOW;
DRAWICON(XG,L*0.98,1);

{
选股公式:

ZF:=(H-L)/REF(C,1)*100;
T:=BARSLAST(ZF>10);
A:=EVERY(H<=REF(H,T) AND L>=REF(L,T),T) AND T>3;
XG:REF(A,1) AND C>REF(REF(H,T),1);
}

通达信标准K线画线主图及选股指标公式

 

相关文章