在线检测未来函数

通达信双线抓牛主图及选股指标公式

来源:Internet,编辑:股旁网,2016-10-14

M1:=120;
M2:=360;
IF(C>MA(C,120),MA(C,120),DRAWNULL)COLORRED LINETHICK2;
IF(C<MA(C,120),MA(C,120),DRAWNULL)COLORGREEN LINETHICK2;
MA(C,360);

{
选股公式:

A:=MA(C,120);
B:=MA(C,360);
A1:=A>B AND A/B<1.03;
AA:=(REF(C,120)+REF(C,121)+REF(C,122)+REF(C,123)+REF(C,124)+REF(C,125)+C+C+C+C)/10;
AAA:HHV(H,10)=HHV(C,20) AND A1 AND AA/REF(AA,1)>1.01,COLORRED;
}

通达信双线抓牛主图及选股指标公式

 

相关文章