在线检测未来函数

通达信主力进场拉升指标公式

来源:Internet,编辑:股旁网,2016-10-25

VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
主力进场:STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,3,1 ),COLORBLUE;
VAR1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:SMA(VAR2,3,1)*VAR1, LINETHICK2,COLORRED;
VAR4:SMA(VAR3,3,1),LINETHICK2,COLORYELLOW;
VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(VAR9,VAR3-5,100,1,1),LINETHICK2,COLORYELLOW;
DRAWTEXT(VAR9 AND COUNT(VAR9,10)=1,VAR3-15,'走'),LINETHICK2,COLORYELLOW;
AA:=SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1);
TP:EMA(IF(L<=LLV(L,30),AA,0),3)*1000,COLORFF00FF,LINETHICK2;
DRAWICON(CROSS(VAR3,VAR4),VAR4*0.98,9);
VAR1D:=(EMA(CLOSE,2) - EMA(CLOSE,89));
VAR1E:=EMA(VAR1D,30);
VAR1F:=((2 * (VAR1D - VAR1E)) * 10);
VAR20:=((POW(VAR1F,3) * 0.1) + POW(VAR1F,2));
VAR25:=(IF(((YEAR < 2008) AND (VAR1F > 0.015)),VAR20,0) / 45);
拉升:(15 * ((VAR25 > 0.1) AND (COUNT((VAR25 > 0.1),2) = 1))) AND C>EMA(C,60),LINETHICK2,COLOR00FFFF;
VA2:=REF(LOW,1);
VA3:=SMA(ABS(LOW-VA2),13,1)/SMA(MAX(LOW-VA2,0),13,1)*100;
VA4:=EMA(IF(CLOSE*1.2,VA3*13,VA3/13),13);
VA5:=LLV(LOW,34);
VA6:=HHV(VA4,34);
VA7:=IF(LLV(LOW,56),1,0);
VA8:=EMA(IF(LOW<=VA5,(VA4+VA6*2)/2,0),3)/618*VA7;
STICKLINE(VA8>REF(VA8,1),0,VA8,4,1),COLORRED;

通达信主力进场拉升指标公式

 

相关文章