在线检测未来函数

通达信轩辕剑副图及选股指标公式

来源:Internet,编辑:股旁网,2016-10-26

A0:=EMA(C,20);
A1:=EMA(A0,10);
A2:=(EMA(C,10)-EMA(C,30));
A3:=EMA(A2,3);
A4:=(A1-REF(A1,1))/REF(A1,1)*100;
A40:=IF(A4<-1/100,1,0);
A5:=A40 AND A4>REF(A4,1);
A50:=IF(A2<-3/10,1,0);
A6:=A50 AND CROSS(A2,A3);
A7:=AMOUNT/VOL/100;
A70:=(C-A7)/A7;
A8:=IF(A70<-3/100,1,0);
XG:FILTER(A8 AND A5 AND A6,20),NODRAW;
STICKLINE(XG,0,1,3,0),COLORRED;
DRAWTEXT(XG,0.8,'轩'),COLORYELLOW;
DRAWTEXT(XG,0.5,'辕'),COLORYELLOW;
DRAWTEXT(XG,0.2,'剑'),COLORYELLOW;

{
选股公式:

A0:=EMA(C,20);
A1:=EMA(A0,10);
A2:=(EMA(C,10)-EMA(C,30));
A3:=EMA(A2,3);
A4:=(A1-REF(A1,1))/REF(A1,1)*100;
A40:=IF(A4<-1/100,1,0);
A5:=A40 AND A4>REF(A4,1);
A50:=IF(A2<-3/10,1,0);
A6:=A50 AND CROSS(A2,A3);
A7:=AMOUNT/VOL/100;
A70:=(C-A7)/A7;
A8:=IF(A70<-3/100,1,0);
XG:FILTER(A8 AND A5 AND A6,20);
}

通达信轩辕剑副图及选股指标公式

 

相关文章