在线检测未来函数

通达信建仓减仓参考主图指标公式

来源:Internet,编辑:股旁网,2016-11-14

M5:MA(C,5);
M10:MA(C,10);
M20:MA(C,20);
M60:MA(C,60);
M120:MA(C,120);
M240:MA(C,240);
ZUIS1:=MAX(M5,M10);
ZUIS2:=MAX(ZUIS1,M20);
ZUIS3:=MAX(ZUIS2,M60);
ZUIS4:=MAX(ZUIS3,M120);
ZUIS5:=MAX(ZUIS4,M240);
ZUIX1:=MIN(M5,M10);
ZUIX2:=MIN(ZUIX1,M20);
ZUIX3:=MIN(ZUIX2,M60);
ZUIX4:=MIN(ZUIX3,M120);
ZUIX5:=MIN(ZUIX4,M240);
DRAWTEXT(CROSS(C,ZUIX5),ZUIX5,'建仓'),COLORMAGENTA;
DRAWTEXT(CROSS(ZUIS5,C),ZUIS5,'减仓'),COLORGREEN;

通达信建仓减仓参考主图指标公式

 

相关文章