在线检测未来函数

通达信赚20个点就走指标公式

来源:Internet,编辑:股旁网,2016-12-01

Var1:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR2:=EMA(Var1,30);
VAR3:=2*(Var1-VAR2)*10;
VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2);
黑风口:=IF(VAR3>0.015,VAR4,0)/45;
STICKLINE(黑风口>0 AND 黑风口<=100,0,2+黑风口*0.05,3,1 ),COLOR00BBff;
STICKLINE(黑风口>100 AND 黑风口<=200,0,7+黑风口*0.05,3,1 ),COLOR00BBff;
STICKLINE(黑风口>200 AND 黑风口<=300,0,17+黑风口*0.05,3,1 ),COLOR00BBff;
STICKLINE(黑风口>300 AND 黑风口<=400,0,32+黑风口*0.05,3,1 ),COLOR00BBff;
STICKLINE(黑风口>400 AND 黑风口<=500,0,52+黑风口*0.05,3,1 ),COLOR00BBff;
STICKLINE(黑风口>500 AND 黑风口<=600,0,77+黑风口*0.04,3,1 ),COLOR00BBff;
STICKLINE(黑风口>600 AND 黑风口/10000000<90,0,10+(黑风口/10000000),3,1 ),colorred;
STICKLINE((黑风口/10000000)>90,0,100,2,1 ),colorred;
VAR6:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR7:=EMA(VAR6,100);
VAR8:=2*(VAR6-VAR7);
VAR9:=POW(VAR8,3)*0.1+POW(VAR8,1);
夺命山:=IF( VAR8>0.05,VAR9,0)*5;
STICKLINE(夺命山>0 AND 夺命山<=100,0,2+夺命山*0.05,3,1 ),COLOR00BBff;
STICKLINE(夺命山>100 AND 夺命山<=200,0,7+夺命山*0.05,3,1 ),COLOR00BBff;
STICKLINE(夺命山>200 AND 夺命山<=300,0,17+夺命山*0.05,3,1 ),COLOR00BBff;
STICKLINE(夺命山>300 AND 夺命山<=400,0,32+夺命山*0.05,3,1 ),COLOR00BBff;
STICKLINE(夺命山>400 AND 夺命山<=500,0,52+夺命山*0.05,3,1 ),COLOR00BBff;
STICKLINE(夺命山>600 AND 夺命山/10000000<90,0,10+(夺命山/10000000),3,1 ),colorred;
STICKLINE((夺命山/10000000)>90,0,100,2,1 ),colorred;

通达信赚20个点就走指标公式

 

相关文章