在线检测未来函数

通达信百万擒龙指标公式

来源:Internet,编辑:股旁网,2016-12-13

均价:=AMOUNT/(VOL*100);
A1:=EMA((均价-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,13);
A2:=EMA(0.667*REF(A1,1)+0.333*A1,2);
龙脉:EMA(A2,10),COLORYELLOW;
生1:=EMA((均价-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,8);
生2:=EMA(生1,5);
A3:=IF(1.25*MA(HHV(MA(均价,4),10),3)-0.25*HHV(MA(均价,4),10)>HHV(MA(均价,4),10),HHV(MA(均价,4),10),1.25*MA(HHV(MA(均价,4),10),3)-0.25*HHV(MA(均价,4),10));
A4:=IF(1.25*MA(LLV(MA(均价,4),10),3)-0.25*LLV(MA(均价,4),10)<LLV(MA(均价,4),10),LLV(MA(均价,4),10),1.25*MA(LLV(MA(均价,4),10),3)-0.25*LLV(MA(均价,4),10));
A5:=IF(CROSS(CLOSE,A4)+CROSS(CLOSE,MA(CLOSE,13))=2,1,0);
A6:=IF(CROSS(CLOSE,MA(CLOSE,13))+CROSS(CLOSE,A3)=2,1,0);
龙柱:IF(A5+A6>0,1*龙脉,0),STICK,COLORRED,LINETHICK5;
A7:=(3*CLOSE+LOW+OPEN+HIGH)/6;
A8:=(20*A7+19*REF(A7,1)+18*REF(A7,2)+17*REF(A7,3)+16*REF(A7,4)+15*REF(A7,5)+14*REF(A7,6)+13*REF(A7,7)+12*REF(A7,8)+11*REF(A7,9)+10*REF(A7,10)+9*REF(A7,11)+8*REF(A7,12)+7*REF(A7,13)+6*REF(A7,14)+5*REF(A7,15)+4*REF(A7,16)+3*REF(A7,17)+2*REF(A7,18)+REF(A7,20))/211;
A9:=EMA(A8,2);
A10:=EMA(A9,2);
A11:=EMA(A10,2);
幼龙柱:CROSS(A8,A11)*龙脉,STICK,COLORBLUE,LINETHICK5;
TDXSTEP163:IF(龙脉>=REF(龙脉,1),龙脉,DRAWNULL),COLORYELLOW;
TDXSTEP164:IF(龙脉<REF(龙脉,1),龙脉,DRAWNULL),COLORBLUE;

通达信百万擒龙指标公式

 

相关文章