在线检测未来函数

通达信简单的均线缺口主图指标公式

来源:Internet,编辑:股旁网,2016-12-19

A1:EMA(C,6),COLOR0080FF,LINETHICK1;
A2:EMA(C,14),COLORGREEN,LINETHICK1;
A3:EMA(C,26),COLORBROWN,LINETHICK1;
A4:EMA(C,36),COLORRED,LINETHICK1;
A5:EMA(C,55),COLORMAGENTA,LINETHICK1;
KOH:=LOW>REF(HIGH,1);
KOL:=HIGH<REF(LOW,1);
HIF:=LOW>REF(HIGH,BARSLAST(KOH)+1);
NHIF:=LOW<=REF(HIGH,BARSLAST(KOH)+1);
LIF:=HIGH<REF(LOW,BARSLAST(KOL)+1);
NLIF:=HIGH>=REF(LOW,BARSLAST(KOL)+1);
缺口:DRAWTEXT(HIF AND BARSLAST(KOH)<BARSLAST(NHIF) AND BARSLAST(HIF)
<BARSLAST(NHIF),REF(HIGH,BARSLAST(KOH)+1),'→'),COLORGREEN;
下缺口:DRAWTEXT(LIF AND BARSLAST(KOL)<BARSLAST(NLIF) AND BARSLAST(LIF)
<BARSLAST(NLIF),REF(LOW,BARSLAST(KOL)+1),'→'),COLORRED;

通达信简单的均线缺口主图指标公式

 

相关文章