在线检测未来函数

通达信低点买选股指标公式

来源:Internet,编辑:股旁网,2016-12-19

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
VAR5:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=3*VAR6-2*VAR7;
VAR9:=VAR8<-10;
VAR10:=REF(VAR9,1)=1 AND VAR9=0;
VAR11:=O=C AND C/REF(C,1)<0.902;
MA1:=MA(VAR4,2);
VAR12:=REF(C,1)/REF(C,2)<0.97;
XG1:=MA1<20 AND VAR12 AND C>L AND O>L;
XG2:=VAR10 AND VAR12 AND O>L;
低点买:REF(XG1,1)=1 AND REF(XG2,1)=0 AND L/MA(C,5)<0.99 AND NOT(COUNT(VAR11,4)>0);

通达信低点买选股指标公式

 

相关文章