在线检测未来函数

通达信黄金甲主图指标公式

来源:Internet,编辑:股旁网,2016-12-17

VAR3:=C>REF(C,1)*1.097;
VAR4:=VAR3 AND C=L;
VAR5:=VAR3 AND O=C AND C=H AND C>L;
STICKLINE(VAR3,O,C,3,0),COLOR0077BB;
STICKLINE(VAR3,O,C,2.6,0),COLOR0088CC;
STICKLINE(VAR3,O,C,2.2,0),COLOR0099CC;
STICKLINE(VAR3,O,C,1.8,0),COLOR00AADD;
STICKLINE(VAR3,O,C,1.4,0),COLOR00BBDD;
STICKLINE(VAR3,O,C,1,0),COLOR00CCEE;
STICKLINE(VAR3,O,C,0.6,0),COLOR00DDEE;
STICKLINE(VAR3,O,C,0.2,0),COLOR00EEFF;
STICKLINE(VAR3,O,C,0.1,0),COLOR00FFFF;
STICKLINE(VAR3,H,L,0,0),COLOR00FFFF;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),3,1),COLOR0077BB;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),3,0),COLOR0077BB;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),2.6,0),COLOR0088CC;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),2.2,0),COLOR0099CC;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),1.8,0),COLOR00AADD;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),1.4,0),COLOR00BBDD;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),1,0),COLOR00CCEE;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),0.6,0),COLOR00DDEE;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),0.2,0),COLOR00EEFF;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),0.1,0),COLOR00FFFF;
STICKLINE(VAR4 OR VAR5,H,REF(C,1),0,0),COLOR00FFFF;
STICKLINE(VAR4 OR VAR5,O*0.93,O*0.98,2,1),COLOR0077BB;
DRAWTEXT(VAR4,O*0.975,'一'),COLORYELLOW;
DRAWTEXT(VAR4,O*0.96,'字'),COLORYELLOW;
DRAWTEXT(VAR4,O*0.94,'板'),COLORYELLOW;
DRAWTEXT(VAR5,O*0.97,' T'),COLORRED;
DRAWTEXT(VAR5,O*0.955,'字'),COLORRED;
DRAWTEXT(VAR5,O*0.94,'板'),COLORRED;

通达信黄金甲主图指标公式

 

相关文章