在线检测未来函数

通达信短线超买超卖指标公式

来源:Internet,编辑:股旁网,2016-12-22

M:=5;
LC := REF(CLOSE,1);
WLRSI:SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100,COLORRED,LINETHICK2;
VAR1:=REF(SMA(WLRSI,3,1),3);
IF(WLRSI<55,WLRSI,DRAWNULL),COLORWHITE,LINETHICK2;
DDM:VAR1;
超买:REF(HHV(WLRSI,63),1),COLORBLUE;
短超买:REF(HHV(WLRSI,26),1),COLORFF8080;
超卖:REF(LLV(WLRSI,63),1),COLORBLUE;
短超卖:REF(LLV(WLRSI,26),1),COLORFF8080;
中轨34:MA(WLRSI,M),COLORGREEN;
雪短20:LLV(WLRSI,20),COLORLIGRAY;
雪狼超买:75,POINTDOT;
强势:60,COLORLIRED POINTDOT;
加速线:55,COLORMAGENTA POINTDOT;
弱势:40,COLORRED POINTDOT;
雪狼超卖:25,COLORRED POINTDOT;
VAR2:=TROUGHBARS(3,15,1)<10;
VAR3:=PEAKBARS(3,15,1)<10;
VAR4:=IF(VAR2=1,50,0);
VAR5:=IF(VAR3=1,50,0);
底部:=IF(VAR4=50,10,0);
能量:0,COLORWHITE,LINETHICK2;
雪狼狠买:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,50,0),COLORYELLOW;

通达信短线超买超卖指标公式

 

相关文章