在线检测未来函数

通达信交易达人主图指标公式

来源:Internet,编辑:股旁网,2017-01-04

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
每股净资产:FINANCE(34),NODRAW;{元>=5}
每股公积金:FINANCE(18),NODRAW;{元>=1}
未分配利润:FINANCE(32),NODRAW;{元>=0.5}
每股现金流:=FINANCE(26)/FINANCE(1),NODRAW;{元>=0.5}
发行总股本:=FINANCE(1)/100000000,NODRAW;{亿<10}
市场流通盘:=FINANCE(7)/100000000,NODRAW;{亿<3}
每股净资产优:=(每股净资产>= 5*0.75);
每股公积金优:=(每股公积金>= 1*0.75);
未分配利润优:=(未分配利润>=0.5*0.75);
每股现金流优:=(每股现金流>=0.5*0.75);
是小盘股的优:=(发行总股本<12.5 AND 市场流通盘<3.75);
其中一项优:=(每股净资产优 OR 每股公积金优 OR 未分配利润优 OR 每股现金流优) AND 是小盘股的优,NODRAW;
最优的选择:=(每股净资产优 AND 每股公积金优 AND 未分配利润优 AND 每股现金流优 AND 是小盘股的优),NODRAW;
较好:(其中一项优),COLORYELLOW,NODRAW;
成才:(最优的选择),COLORRED,NODRAW;
H1:EMA(C,8);
H2:EMA(H1,20);
VAR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
VAR2:=SMA(VAR1,5,1);
VAR3:=SMA(VAR2,8,1);
VAR4:=CROSS(VAR2,VAR3) AND VAR3< 20;
VAR5:=C>LLV(C,60)*1.13 AND VAR4;
VAR6:=IF(C>200,VAR4,VAR5);
STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;
买进:=CROSS(H1,H2) AND H2>=REF(H2,1);
DRAWICON(买进,L*0.95,9);

通达信交易达人主图指标公式

 

相关文章