在线检测未来函数

通达信回眸笑选股指标公式

来源:Internet,编辑:股旁网,2017-01-05

N:=55;
P:=2;
HR:=HHV(HIGH,N);
HRY:=LLV(LOW,N);
HRY11:=HR*HRY;
HRY33:=MA(SQRT(HRY11),3),COLORFF00FF;
QQ:=HRY33>=REF(HRY33 ,1);
XGZ:=CROSS(C,HRY33);
MA13:=MA(C,13),COLORFFFFFF;
MA24:=MA(C,24),COLOR0000FF;
MA72:=MA(C,72);
TJ1:=MA13>MA24;
BUY1:=LAST(CLOSE>MA(CLOSE,N),0,5);
BUY2:=EXIST(CLOSE<MA(CLOSE,N),5);
BUY3:=CLOSE>MA(CLOSE,N)&&BUY1&&BUY2;
XG:EXIST(XGZ OR BUY3,1);

通达信回眸笑选股指标公式

 

相关文章