在线检测未来函数

通达信日周月KDJ共振指标公式

来源:Internet,编辑:股旁网,2017-01-09

日K:="KDJ.K#DAY"(9,3,3);
日J:="KDJ.J#DAY"(9,3,3);
STICKLINE(日J>=REF(日J,1),1.6,1.5,2,0),COLORRED;
STICKLINE(日J<REF(日K,1),1.6,1.5,2,0),COLORGRAY;
STICKLINE(CROSS(日J>日K,0.5),1.6,1.5,2,0),COLORCC77CC;
STICKLINE(CROSS(日K>日J,0.5),1.6,1.5,2,0),COLOR00FF00;
DRAWICON(CROSS(日J>日K,0.5),1.6,1);
DRAWICON(CROSS(日K>日J,0.5),1.6,2);
DRAWTEXT(ISLASTBAR=1,1.6,'日J'),COLORFFFFFF;
周K:="KDJ.K#WEEK"(9,3,3);
周J:="KDJ.J#WEEK"(9,3,3);
STICKLINE(周J>=REF(周J,1),1.3,1.2,2,0),COLORRED;
STICKLINE(周J<REF(周K,1),1.3,1.2,2,0),COLORGRAY;
STICKLINE(CROSS(周J>周K,0.5),1.3,1.2,2,0),COLORCC77CC;
STICKLINE(CROSS(周K>周J,0.5),1.3,1.2,2,0),COLOR00FF00;
DRAWICON(CROSS(周J>周K,0.5),1.3,1);
DRAWICON(CROSS(周K>周J,0.5),1.3,2);
DRAWTEXT(ISLASTBAR=1,1.3,'周J'),COLORFFFFFF;
月K:="KDJ.K#MONTH"(9,3,3);
月J:="KDJ.J#MONTH"(9,3,3);
STICKLINE(月J>=REF(月J,1),1,0.9,2,0),COLORRED;
STICKLINE(月J<REF(月K,1),1,0.9,2,0),COLORGRAY;
STICKLINE(CROSS(月J>月K,0.5),1,0.9,2,0),COLORCC77CC;
STICKLINE(CROSS(月K>月J,0.5),1,0.9,2,0),COLOR00FF00;
DRAWICON(CROSS(月J>月K,0.5),1,1);
DRAWICON(CROSS(月J<月K,0.5),1,2);
DRAWTEXT(ISLASTBAR=1,1,'月J'),COLORFFFFFF;

通达信日周月KDJ共振指标公式

 

相关文章