在线检测未来函数

通达信2017领头羊主图指标公式

来源:Internet,编辑:股旁网,2017-01-10

高:SMA(HIGH,21,2)*1.05,COLOR0000FF,LINETHICK2;
低:SMA(LOW,21,2)*0.95,COLORFF6600;
支撑:=SMA(LOW,5,1);
趋势:SMA(CLOSE,2,1),COLOR00FF00,LINETHICK2;
QSXS:=COUNT(高>REF(高,1),3)=3;
GZ:=CROSS(支撑,L) OR CROSS(支撑,C);
关注:IF(GZ AND QSXS,支撑*0.98,支撑),COLOR0088FF;
买点:IF(CROSS(趋势,支撑),高*1.01,支撑),COLORFFFFFF;
领头:IF(CROSS(趋势,高),高*1.01,低),COLOR00FFFF,LINETHICK2;
DRAWTEXT(关注=支撑*0.98,L*0.98,'△'),COLOR00FF00;
STICKLINE(趋势>高,支撑,高,0.1,1),COLOR00FFFF;

通达信2017领头羊主图指标公式

 

相关文章