在线检测未来函数

通达信十方飞龙冲天指标公式

来源:Internet,编辑:股旁网,2017-01-10

底部:0,LINETHICK3;
龙势:3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,10,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,10,1),8,1) ;
飞龙:IF(CROSS( 龙势,20),20,0),COLORFF00F0;
DRAWTEXT((CROSS( 龙势,20)),105,'飞龙'),COLORFF00FF;
STICKLINE((CROSS( 龙势,20)),0,85,8,0),COLORFF00FF;
STICKLINE((CROSS( 龙势,20)),0,85,6,0),COLORFF00FF;
STICKLINE((CROSS( 龙势,20)),0,85,5,0),COLORFF00FF;
STICKLINE((CROSS( 龙势,20)),0,85,2,0),COLORFF00FF;
均5:=MA(CLOSE,4);
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=(X7 * 0.92);
海底2:=(X7 * 0.933);
中轨道:=MA(CLOSE,2);
DRAWTEXT(((CROSS(中轨道,均5) AND (LOW <= 海底)) AND (CLOSE >= 海底2)),-3,'底 部'),COLOR00FFFF;
STICKLINE(((CROSS(中轨道,均5) AND (LOW <= 海底)) AND (CLOSE >= 海底2)),0,85,8,0),COLOR000078;
STICKLINE(((CROSS(中轨道,均5) AND (LOW <= 海底)) AND (CLOSE >= 海底2)),0,85,6,0),COLOR00009D;
STICKLINE(((CROSS(中轨道,均5) AND (LOW <= 海底)) AND (CLOSE >= 海底2)),0,85,5,0),COLOR0000FF;
STICKLINE(((CROSS(中轨道,均5) AND (LOW <= 海底)) AND (CLOSE >= 海底2)),0,85,2,0),COLOR007AB5;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
搏击:SMA(V3,2,1);
V5:=SMA(搏击,2,1);
抄底:=IF(搏击>REF(搏击,1) AND REF(搏击,1)<23 ,8,0);
DRAWTEXT (抄底,110, '绝杀'),COLORFF00FF;
STICKLINE(抄底,0,85,8,0),COLOR000078;
STICKLINE(抄底,0,85,6,0),COLOR00009D;
STICKLINE(抄底,0,85,5,0),COLOR0000FF;
STICKLINE(抄底,0,85,2,0),COLOR007AB5;
追:IF(搏击>REF(搏击,1) AND CROSS(搏击,V5) AND V5<50,8,0),COLORWHITE;
DRAWTEXT (追,70, '追杀'),COLORWHITE;
STICKLINE(追,0,70,8,0),COLORWHITE;
突破:IF(CROSS(SMA(SMA(MA(((C+L)/2-LLV(L,3))/(HHV((H+C)/2,3)-LLV(L,3))*100,2),2,1),2,1),SMA(SMA(SMA(MA(((C+L)/2-LLV(L,3))/(HHV((H+C)/2,3)-LLV(L,3))*100,2),2,1),2,1),2,1)) AND SMA(SMA(MA(((C+L)/2-LLV(L,3))/(HHV((H+C)/2,3)-LLV(L,3))*100,2),2,1),2,1)<38,8,0);
DRAWTEXT (突破,50, '猎杀'),COLORYELLOW;
STICKLINE(突破,0,50,8,0),COLORYELLOW;

通达信十方飞龙冲天指标公式

 

相关文章