在线检测未来函数

通达信做底看涨波段指标公式

来源:Internet,编辑:股旁网,2017-01-12

QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
RK7:=EMA(QW6,10);
涨:EMA(QW6,10)+100/2-5,LINETHICK1,COLORRED;
跌:EMA(涨,4),LINETHICK1,COLORFFFF34;
多线:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF;
空线:IF(CROSS(跌,80),70,100),COLORFF9900;
买1:EMA(跌,4),COLORWHITE;
买2:EMA(买1,4),COLORGREEN;
买M3:=EMA(买2,4);
买M4:=EMA(买M3,4);
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),2,0 ),COLOR00CC00;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR0088FF;
DRAWICON(多线,30,1);
DRAWICON(CROSS(跌,80),70,2);
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,'买入'),COLORCCFF99;
DRAWTEXT(多线>0,-20,'看涨'),COLOR0000FF;
VAR811:=SUMBARS(VOL,FINANCE(7)*100);
VAR822:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR883:=(CLOSE-VAR822)/VAR822*100;
VAR884:=HHV(VAR883,VAR811);
VAR885:=LLV(VAR883,VAR811);
VAR886:=(VAR883-VAR885)/(VAR884-VAR885)*100;
K:=SMA(VAR886,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
MA1:=MA(J,3);
STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨+20,6,0),COLORYELLOW;
DRAWTEXT(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,60,'考虑买进'),COLORFFFFFF;
VAR1:=MA(CLOSE,152);
VAR2:=MA(CLOSE,194);
VAR3:=VAR2+2*STD(CLOSE,170);
VAR4:=VAR1+2*STD(CLOSE,170);
顶:CLOSE>(VAR3)*13*10,COLORBLUE,LINETHICK2;
VAR18:=HHV(HIGH,30);
VAR19:=LLV(LOW,30);
NL:=EMA((CLOSE-VAR19)/(VAR18-VAR19)*100,5)/8*10;
VAR3B:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR3C:=SMA(VAR3B,3,1);
VAR3D:=SMA(VAR3C,3,1);
VAR3E:=SMA(VAR3D,3,1);
VAR3F:=CROSS(VAR3D,VAR3E) AND VAR3D<20;
VAR40:=CROSS(VAR3E,VAR3D) AND VAR3D>80;
VAR41:=5;
DRAWTEXT(CROSS(VAR41,NL),30,'★做底'),COLORWHITE;

通达信做底看涨波段指标公式

 

相关文章