在线检测未来函数

通达信自用的成交量指标公式

来源:Internet,编辑:股旁网,2017-01-16

虚拟VOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,AMOUNT*240/FROMOPEN,DRAWNULL),NODRAW;
{STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟VOL,0,-1,-1),COLORWHITE;}
加速:=IF(100*WINNER(CLOSE*0.95)>50 AND COST(85)<CLOSE AND
(EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*1000>0,
(EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*1000,0),COLORFF00FF,NODRAW;
成交量:AMOUNT,VOLSTICK;
换手:VOL/CAPITAL*100,NODRAW;
量能饱和:(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100,COLORLIMAGENTA,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2));
STICKLINE(量能饱和=100,主动买盘,0,1.2,0),COLORMAGENTA;
DRAWTEXT((AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100=100,AMOUNT*1.2,'◎'),COLORMAGENTA;
DRAWTEXT((AMOUNT-主动买盘)/AMOUNT<0.10,AMOUNT*1.00,'*'),COLORRED;
MA8:MA(AMOUNT,8),COLORRED, LINETHICK2;
MA97:MA(AMOUNT,97),COLORFFAA66, LINETHICK3;
VUME:=V,VOLSTICK;
FL4:=成交量=HHV(成交量,250);
FL3:=成交量=HHV(成交量,120) AND V!=HHV(V,250);
FL2:=成交量=HHV(成交量,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
FL1:=成交量=HHV(成交量,30) AND V!=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
DRAWTEXT(FL4,1.05*成交量,'④'),COLORYELLOW;
DRAWTEXT(FL3,1.00*成交量,'③'),COLORYELLOW;
DRAWTEXT(FL2,0.95*成交量,'②'),COLORYELLOW;
DRAWTEXT(FL1,0.90*成交量,'①'),COLORYELLOW;
XG:SUM(FL1,10),NODRAW;
提示A:DRAWTEXT_FIX(C=C,0,0.1,0,'①30天最大量、②60天最大量'),COLOR0000FF;
提示B:DRAWTEXT_FIX(C=C,0,0.3,0,'③120天最大量.④250天最大量 '),COLOR0000FF;
{示:DRAWTEXT_FIX(C=C,0,0.5,0,' 有票的话建议出局规避了'),COLOR0000FF;};

通达信自用的成交量指标公式

 

相关文章