在线检测未来函数

通达信强哥短线选股指标公式

来源:Internet,编辑:股旁网,2017-01-16

AA:=HHV(H,40);
LJ:=100-100*(AA-C)/(AA-LLV(L,40));
LJ2:=MA(LJ,14);
BB:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
UU:=BB+6*STD(BB,11);
JJ:=V/((H-L)*2-ABS(C-O));
XX:=(IF(C>O,JJ*(H-L),IF(C<O,JJ*(H-O+C-L),V/2))+IF(C>O,0-JJ*(H-C+O-L),IF(C<O,0-JJ*(H-L),0-V/2)));
S1:=(XX/3)/1.15;
GJ:=(S1*0.55+(REF(S1,1)*0.33))+(REF(S1,2)*0.22);
LX:=EMA(GJ,3);
B1:=IF(SUM(LX,1)>REF(MA(SUM(LX,1),1),1),SUM(LX,1),0);
B2:=IF(SUM(LX,2)>REF(MA(SUM(LX,2),1),1),SUM(LX,2),0);
B3:=IF(SUM(LX,3)>REF(MA(SUM(LX,3),1),1),SUM(LX,3),0);
B4:=IF(SUM(LX,4)>REF(MA(SUM(LX,4),1),1),SUM(LX,4),0);
B5:=IF(SUM(LX,5)>REF(MA(SUM(LX,5),1),1),SUM(LX,5),0);
B6:=IF(SUM(LX,6)>REF(MA(SUM(LX,6),1),1),SUM(LX,6),0);
B7:=IF(SUM(LX,7)>REF(MA(SUM(LX,7),1),1),SUM(LX,7),0);
B8:=IF(SUM(LX,8)>REF(MA(SUM(LX,8),1),1),SUM(LX,8),0);
B9:=IF(SUM(LX,9)>REF(MA(SUM(LX,9),1),1),SUM(LX,9),0);
BA:=IF(SUM(LX,10)>REF(MA(SUM(LX,10),1),1),SUM(LX,10),0);
XG:=B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND BA AND (C-O)>=(UU-BB) AND V/REF(V,1)>=1.9;
XGX:CROSS(LJ,LJ2) AND XG;

通达信强哥短线选股指标公式

 

相关文章