在线检测未来函数

通达信朝天龙主图指标公式

来源:Internet,编辑:股旁网,2017-01-19

X_1:=CLOSE*VOL;
X_2:=EMA((EMA(X_1,3)/EMA(VOL,3)+EMA(X_1,6)/EMA(VOL,6)+EMA(X_1,12)/EMA(VOL,12)+EMA(X_1,24)/EMA(VOL,24))/4,13);
X_3:=1.08*X_2;
X_4:=EMA(X_3-(EMA(CLOSE,3)-X_3),5);
A7:IF(X_4<=X_3,X_4,X_3),COLORYELLOW,LINETHICK2;
X_5:=2*X_3-A7;
A9:IF(X_5>=X_3,X_5,X_3),COLORYELLOW,LINETHICK2;
观望:IF(A7=A9,A7,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
X_6:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;
X_7:=X_3>=REF(X_3,1) AND A7<REF(A7,1) AND CLOSE>X_3 AND OPEN>X_3;
STICKLINE(X_7,OPEN,(OPEN+CLOSE)/2,3,0),COLORYELLOW;
STICKLINE(X_7,CLOSE,(OPEN+CLOSE)/2,3,0),COLORRED;
X_8:=CROSS(CLOSE,X_3) AND X_6;
DRAWTEXT(X_8,LOW,2),COLORYELLOW;
X_9:=CROSS(CLOSE,A7);
DRAWTEXT(X_9,LOW,3),COLORYELLOW;

通达信朝天龙主图指标公式

 

相关文章