在线检测未来函数

通达信清晰顶底指标公式

来源:Internet,编辑:股旁网,2017-01-19

P1:=10;
P2:=10;
P3:=5;
XX:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)<-0.35;
YY:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)>0.3;
顶: YY,COLORBLUE,LINETHICK3;
V1:=(H+O+L+2*C)/5;
V2:=REF(V1,1);
V3:=MAX(V1-V2,0);
V4:=ABS(V1-V2);
V5:=SMA(V3,P1,1);
V6:=SMA(V4,P1,1);
V8:=COUNT(V5/V6<0.2,P3);
V9:=COUNT(LLV(V1,P2)=V1,P2);
P:=IF(V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND VOL>REF(VOL,1),1,0);
底: XX OR P,COLORFF00FF,LINETHICK3;

通达信清晰顶底指标公式

 

相关文章