在线检测未来函数

通达信成本逐利2.0指标公式

来源:Internet,编辑:股旁网,2017-02-21

趋势:SMA(((CLOSE- LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1);
DRAWBAND(趋势,RGB(155,50,50),50,RGB(0,100,50));
判断:SMA(趋势,3,1);
QS:IF(趋势>50,趋势,DRAWNULL),COLORRED;
RS:IF(趋势<50,趋势,DRAWNULL),COLORGREEN;
RIS:IF(判断>50 AND 趋势>判断,判断,DRAWNULL),COLORYELLOW,LINETHICK2;
PUR:IF(判断<50 AND 趋势>判断,判断,DRAWNULL),COLORLIMAGENTA;
SHO:IF(判断>50 AND 趋势<判断,判断,DRAWNULL),COLORLIGREEN,LINETHICK2;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
拐点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
买入:CROSS(趋势,判断) AND PUR>0 AND PUR<30,COLORRED,NODRAW;
加仓:CROSS(趋势,50),COLORMAGENTA,NODRAW;
持股:RIS>50 AND RIS<100,COLORYELLOW,NODRAW;
卖出:CROSS(判断,趋势),COLORFFAA00,NODRAW;
STICKLINE(拐点=1,50,50,2,0),COLORYELLOW;
STICKLINE(拐点=0,50,50,2,0),COLORCYAN;

通达信成本逐利2.0指标公式

 

相关文章