在线检测未来函数

同花顺跟庄控盘指标公式

来源:Internet,编辑:股旁网,2017-03-07

VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,21)-EMA(VAR1,34);
VAR3:=EMA(VAR2,10);
多方控盘:2*(VAR2-VAR3)*3.81,colorred;
空方控盘:(-2)*(VAR2-VAR3)*3.81,colorgreen;
STICKLINE(多方控盘>0,0,多方控盘,0,0),colorred;
STICKLINE(空方控盘<0,0,空方控盘,0,0),colorgreen;
STICKLINE(多方控盘<0,0,多方控盘,0,0),colorred;
STICKLINE(空方控盘>0,0,空方控盘,0,0),colorgreen;
DRAWICON(CROSS(空方控盘,多方控盘),空方控盘,1);
DRAWICON(CROSS(多方控盘,空方控盘),多方控盘,2);
zero:0;

同花顺跟庄控盘指标公式

 

相关文章