在线检测未来函数

通达信赵少追涨选股指标公式

来源:Internet,编辑:股旁网,2017-03-21

XD:=MA(C,5)>MA(C,20) OR MA(C,5)=MA(C,20) OR CROSS(MA(C,5),MA(C,20));
XG:=MA(C,10)>=MA(C,20) OR MA(C,10)=MA(C,20) OR CROSS(MA(C,10),MA(C,20));
XF:=MA(C,5)>MA(C,10) OR MA(C,5)=MA(C,10) OR CROSS(MA(C,5),MA(C,10));
XS:=MA(C,20)>MA(C,60) OR MA(C,20)=MA(C,60) OR CROSS(MA(C,20),MA(C,60));
XT:=MA(C,5)>MA(C,60) OR MA(C,5)=MA(C,60) OR CROSS(MA(C,5),MA(C,60));
XY:=MA(C,5)>MA(C,120) OR MA(C,5)=MA(C,120) OR CROSS(MA(C,5),MA(C,120));
XU:=MA(C,10)>MA(C,60) OR MA(C,10)=MA(C,60) OR CROSS(MA(C,10),MA(C,60));
XI:=MA(C,60)>MA(C,120) OR MA(C,60)=MA(C,120) OR CROSS(MA(C,60),MA(C,120));
XO:=MA(C,10)>MA(C,120) OR MA(C,10)=MA(C,120) OR CROSS(MA(C,10),MA(C,120));
XP:=MA(C,20)>MA(C,120) OR MA(C,20)=MA(C,120) OR CROSS(MA(C,20),MA(C,120));
MB:=C>MA(C,5) OR C=MA(C,5) OR CROSS(C,MA(C,5));BD:=XF AND XD AND XG;
MC:=C>MA(C,60) OR C=MA(C,60) OR CROSS(C,MA(C,60));BF:=BD AND XT AND XY
AND XU AND XO AND XS AND XP AND XI;VR:=EMA(EMA(CLOSE,13),13);AS:=(VR-REF(VR,1))/REF(VR,1)*1000;
A10:=CROSS(AS,0);AP:=IF(A10,5,0);AL:=IF(AS>REF(AS,1) AND AS>0,AS,0);LL:= CLOSE>REF(CLOSE,1)*1.038;
VA:=100*WINNER(CLOSE*0.95);AJ:=VA>50 AND AS>0;
AH:=IF(AS<REF(AS,1) AND AS>0,AS,0);MM:=MA(V,5);MX:=MA(V,35);GH:=HHV(MAX(C,0),30)/LLV(MIN(C,O),30)<=1.15;
MZ:=MA(V,135);CM:=MM>MX OR MM=MX OR CROSS(MM,MX);CN:=MM>MZ OR MM=MZ OR CROSS(MM,MZ);
CB:=MX>MZ OR MX=MZ OR CROSS(MX,MZ);CV:=CM AND CN AND CB;CC:= CN AND CB;
XG12:=XS OR XP;XG1:=BD AND (AJ OR AL>7) AND AH=0;XG2:=CV AND (AJ OR AL>3)
AND AH=0;XG3:=BF AND (AJ OR AL>2);XG4:=(BD AND CV) AND (AJ OR AL>2) AND AH=0;
DO:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);DP:=DO>0.04;DJ:=DO>0.049 AND (AJ OR AL>2);
DI:=DO>0.08;XG5:=DP AND(AJ OR AL>3) AND XG12 AND CC;XG6:=DO》2.5% AND (REF(AP,1)
OR REF(AP,2)) AND BD AND (AJ OR AL>1.3);XGG:=XD AND XG AND XT AND XY AND XU AND XO;
XGH:=XS AND XP AND XI AND CC AND AJ AND MC AND AH=0;XG7:=XGG AND XGH;
XG9:=((XG1 OR XG2 OR XG3 OR XG4 OR XG5 OR XG6 OR XG7) AND MB) OR ((DJ OR DI) AND AS>0);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);
FA:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
FB:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;FC:=EMA(C,30)>=REF(EMA(C,30),1)
AND COUNT(EMA(C,5)>EMA(C,10) AND EMA(C,10)>EMA(C,30),1)=1;
FD:=CROSS(C,EMA(C,30)) OR C>EMA(C,30);FE:=FA AND FB AND FC AND FD;
FF:=FA AND FB AND FC AND FD AND ABS((DIFF-DEA)/C)<0.018;
FG:=FA AND FB AND FC AND FD AND MACD<0.10;RR:=(H-C)/C*100<1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);OO:=CROSS(K,D) AND LL AND RR;
赵少追涨:XG9 AND OO AND REF(XG9,1)=0 AND (FE OR FF OR FG);

通达信赵少追涨选股指标公式

 

相关文章