在线检测未来函数

通达信短线5%选股指标公式

来源:Internet,编辑:股旁网,2017-03-23


下轨道:=(SMA(LOW,21,2) * 0.969),COLOR00FFFF;
ZL:=(SMA(HIGH,21,2) * 1.05);
XD:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
RRSV:=SMA(XD,3,1);
KK:=SMA(RRSV,3,1);
DD:=((3 * RRSV) - (2 * KK));
J12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
SV24:=SMA(J12,3,1);
K2:=SMA(SV24,3,1);
D2:=((3 * SV24) - (2 * K2));
压力Q:=IF(CROSS(D2,DD),HIGH,REF(HIGH,BARSLAST(CROSS(D2,DD)))),COLORFFFFFF;
压力位Q:=IF(ISLASTBAR,压力Q,DRAWNULL),NODRAW;
压力位:=ISLASTBAR,压力Q,COLORYELLOW;
底部:=LLV(HIGH,30),COLOR00FF00;
底部位:=IF(ISLASTBAR,底部,DRAWNULL),NODRAW;
底:=ISLASTBAR,底部;
短期底部:=LLV(HIGH,30),LINETHICK2,COLOR0000FF;
短线5%:FILTER(((((LOW < 下轨道) AND (CLOSE > MA(CLOSE,15))) AND (CLOSE > 短期底部)) AND (HIGH < 压力位)),10);

通达信短线5%选股指标公式

 

相关文章