在线检测未来函数

通达信一壶天主图及选股指标公式

来源:Internet,编辑:股旁网,2017-04-17

MA1:MA(CLOSE,13);
MA2:MA(CLOSE,34);
MA3:MA(CLOSE,55);
AR1:=MA3>MA2 AND MA2>MA1;
AR2:=BARSLAST((CLOSE-MA1)/MA1*100<-6);
AR3:=MA1>=REF(MA1,2);
AR4:=COUNT(CROSS(CLOSE,MA1),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
AR6:=AR5 AND FILTER(AR5,10) AND BETWEEN(C/REF(C,1),1.01,1.13);
DRAWTEXT(AR6,L-0.1,'一壶天'),COLORYELLOW;
XG:FILTER(AR5,10) AND AR5,NODRAW;
STICKLINE(AR6,H,L,0,1),COLORYELLOW;
STICKLINE(AR6,O,C,5,1),COLORYELLOW;

{
选股公式:

MA1:=MA(CLOSE,13);
MA2:=MA(CLOSE,34);
MA3:=MA(CLOSE,55);
AR1:=MA3>MA2 AND MA2>MA1;
AR2:=BARSLAST((CLOSE-MA1)/MA1*100<-6);
AR3:=MA1>=REF(MA1,2);
AR4:=COUNT(CROSS(CLOSE,MA1),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
ZFE:=BETWEEN(C/REF(C,1),1.01,1.13);
FILTER(AR5,10) AND AR5 AND ZFE;
}

通达信一壶天主图及选股指标公式

 

相关文章