在线检测未来函数

通达信蛋蛋和洞洞主图指标公式

来源:Internet,编辑:股旁网,2017-04-27

M:=10;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
屋顶:(1+M/100)*DD, COLORBLUE,LINETHICK2;
地板:(1-M/100)*DD,COLORGREEN,LINETHICK2;
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,5);
B:=REF(A,1);
持股:STICKLINE(A>B,A,B,4,0),COLOR00FFFF;
娃娃:=(3*CLOSE+OPEN+LOW+HIGH)/6;
洞洞:(20*娃娃+19*REF(娃娃,1)+18*REF(娃娃,2)+17*REF(娃娃,3)+16*REF(娃娃,4)+15*REF(娃娃,5)+14*REF(娃娃,6)
+13*REF(娃娃,7)+12*REF(娃娃,8)+11*REF(娃娃,9)+10*REF(娃娃,10)+9*REF(娃娃,11)+8*REF(娃娃,12)
+7*REF(娃娃,13)+6*REF(娃娃,14)+5*REF(娃娃,15)+4*REF(娃娃,16)+3*REF(娃娃,17)+2*REF(娃娃,18)+
REF(娃娃,20))/210,COLORYELLOW;
蛋蛋:MA(洞洞,5),COLORRED;

通达信蛋蛋和洞洞主图指标公式

 

相关文章