在线检测未来函数

通达信先正立阳主图指标公式

来源:Internet,编辑:股旁网,2017-05-02

DRAWTEXT_FIX(ISLASTBAR,0.1058,0,1,DYBLOCK),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.1158,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1958,0,0,GNBLOCK),COLORYELLOW;
MA13:MA(C,13),COLORWHITE;
MA30:MA(C,30),COLORYELLOW;
MA60:MA(C,60),COLORMAGENTA;
A:=MA13>MA30 AND MA30>MA60;
DRAWTEXT(A AND C>MA13 AND O<MA60,L*0.99,'先正立阳'),COLORYELLOW;
STICKLINE(EVERY(C>REF(0.5*(C+O),BARSLAST(C=ZTPRICE(REF(C,1),0.1))),BARSLAST(C=ZTPRICE(REF(C,1),0.1))),REF(0.5*(C+O),BARSLAST(C=ZTPRICE(REF(C,1),0.1))),REF(0.5*(C+O),BARSLAST(C=ZTPRICE(REF(C,1),0.1))),4,-1),COLORFF7722;

通达信先正立阳主图指标公式

 

相关文章