在线检测未来函数

通达信大小底指标公式

来源:Internet,编辑:股旁网,2017-05-18

R1:=AMOUNT/VOL/100;
R2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
R3:=SUM(AMOUNT,55)/R1/100;
R4:=DMA(R2,VOL/R3);
R5:=100*(CLOSE-R4)/R4;
下:=MA(R5,34)-1.95*STDP(R5,34);
小底:IF(REF(下>R5,1) AND R5>下,20,0),COLOR8977FF,LINETHICK2;
大底:IF(LAST(下>R5,5,1),50,0),COLORRED,LINETHICK2;
TDXSTEP246:DRAWICON(REF(下>R5,1) AND R5>下,21,1);
TDXSTEP247:DRAWICON(REF(下>R5,1) AND R5>下,25,1);
TDXSTEP248:DRAWICON(REF(下>R5,1) AND R5>下,29,1);
TDXSTEP249:DRAWICON(LAST(下>R5,5,1),49,17);
TDXSTEP250:DRAWICON(LAST(下>R5,5,1),55,17);
TDXSTEP251:DRAWICON(LAST(下>R5,5,1),59,17);

通达信大小底指标公式

 

相关文章