在线检测未来函数

通达信放倍量和缩倍量指标公式

来源:Internet,编辑:股旁网,2017-05-25

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
AA:=VOL>=REF(V,1)*1.91 && C>REF(C,1);
AA1:=VOL<REF(LLV(VOL,21),1);
AA2:=VOL<REF(LLV(VOL,55),1);
AA3:=VOL<=REF(V,1)*0.59;
STICKLINE(AA,0,V,0.3,0),COLORYELLOW;
STICKLINE(AA1,0,V,0.5,0),COLORGREEN;
STICKLINE(AA2,0,V,0.5,0),COLORBLUE;
STICKLINE(AA3,0,V,0.5,0),COLORMAGENTA;
MV1:MA(VOL,5),COLORYELLOW;
MV2:MA(VOL,10),COLORMAGENTA;
MV3:MA(VOL,60),COLORGREEN;

通达信放倍量和缩倍量指标公式

 

相关文章