在线检测未来函数

通达信优化后的EXPMA主图指标公式

来源:Internet,编辑:股旁网,2017-06-14

M1:=8;
M2:=25;
M3:=12;
M4:=50;
AEXP1:EXPMA(CLOSE,M1)COLORBLUE,LINETHICK1;
AEXP2:EXPMA(CLOSE,M2)COLORGREEN,LINETHICK2;
AEXP3:=EXPMA(C,M3)COLORLIGREEN,DOTLINE;
AEXP4:=EXPMA(C,M4)COLORWHITE,DOTLINE;
IF(AEXP1>(REFV(AEXP1,1)),AEXP1,DRAWNULL),COLORRED,LINETHICK1;
IF(AEXP2>(REFV(AEXP2,1)),AEXP2,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(AEXP3>(REFV(AEXP3,1)),AEXP3,DRAWNULL),COLORYELLOW,DOTLINE;
IF(AEXP4>(REFV(AEXP4,1)),AEXP4,DRAWNULL),COLORLIRED,DOTLINE;
卖:=CROSS(AEXP1,AEXP2);
买:=CROSS(AEXP2,AEXP1);
DRAWTEXT(卖,AEXP1*0.995,'持股'),COLORRED;
DRAWTEXT(买,AEXP2*1.03,'持币'),COLORWHITE;

通达信优化后的EXPMA主图指标公式

 

相关文章