在线检测未来函数

通达信底部双雄选股指标公式

来源:Internet,编辑:股旁网,2017-06-16

X_1:=BARSLAST(LLV(CLOSE,10)=LLV(CLOSE,30) AND CLOSE/REF(CLOSE,1)>1.095);
X_2:=IF(REF(LOW,X_1)>REF(CLOSE,X_1+1),REF(CLOSE,X_1+1),REF(OPEN,X_1));
X_3:=X_1<=7 AND X_1>=1;
X_4:=CLOSE>=X_2 AND LOW/X_2<=1.05 AND LOW/X_2>=0.95;
X_5:=VOL<VOL/REF(VOL,X_1)<0.65;
X_6:=ABS(CLOSE/OPEN-1)*100<5;
X_7:=LLV(CLOSE,X_1)>=X_2;
XG:REF(X_3 AND X_4 AND X_5 AND X_6 AND X_7,1) AND CLOSE/REF(CLOSE,1)>1.095;

通达信底部双雄选股指标公式

 

相关文章