在线检测未来函数

通达信股仙天机一号指标公式

来源:Internet,编辑:股旁网,2017-06-16

VAR1:=LLV(LOW,30);
VAR2:=HHV(HIGH,20);
VAR3:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,13)*0.998;
价仙:EMA(0.667*REF(VAR3,1)+0.3333*VAR3,1),COLORRED,LINETHICK2;
中轨:SMA(SMA(价仙,20,1),20,1),COLORFFCCCC;
天仙轨:中轨+70,COLORGREEN;
地仙轨:中轨-70,COLORGREEN;
上上轨:中轨+50,COLORFF00FF;
下下轨:中轨-50,COLORFF00FF;
上轨:中轨+25,COLORYELLOW;
下轨:中轨-25,COLORYELLOW;
AA:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
VARA:=LLV(AA,30);
VARB:=HHV(AA,20);
VARC:=EMA((AA-VARA)/(VARB-VARA)*100,13)*0.998;
量仙:EMA(0.667*REF(VARC,1)+0.3333*VARC,1),COLORGREEN,LINETHICK2;
筹仙:EMA(WINNER(C)*70,5),COLORFF9933,LINETHICK2;
STICKLINE(价仙<下下轨 AND 量仙<下下轨 AND 筹仙<下下轨 AND 筹仙>REF(筹仙,1),30,0,3,0 ),COLORYELLOW;
STICKLINE(价仙<下轨 AND 量仙<下轨 AND 筹仙<下下轨 AND 筹仙>REF(筹仙,1),20,0,3,0 ),COLORRED;
STICKLINE(REF(价仙,1)<价仙 AND REF(量仙,2)>REF(量仙,1) AND 量仙<中轨 AND 筹仙<下下轨,10,0,3,0 ),COLORGREEN;

通达信股仙天机一号指标公式

 

相关文章