在线检测未来函数

通达信主力裸奔指标公式

来源:Internet,编辑:股旁网,2017-06-29

{使用说明:红线是主力资金,主力在不断地吃货,主力资金上升的角度大于35的时候就变成黄色线,大于45度时就能出现连续的涨停,紫线是拉升资金也就是游资散户,青色是主力出货 。}

VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,21);
VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;
VAR5:=(EMA(VAR4,89)-25)*1.56;
VAR6:=EMA(VAR5,5)*1.22;
VAR7:=EMA(VAR6,3);
VAR8:=3*VAR6-2*VAR7;
VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);
拉升资金:IF(VAR1D>0.015,VAR1F,0)/45,COLORMAGENTA,,LINETHICK2;
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);
主力资金:POW(VAR11,3)*0.1+POW(VAR11,1),COLORWHITE;
0,COLORYELLOW;
-0.2,COLORGREEN;
IF (主力资金>REF(主力资金,1),主力资金,DRAWNULL),COLORRED,LINETHICK2;
IF (主力资金<REF(主力资金,1),主力资金,DRAWNULL),COLORCYAN,LINETHICK2;
主力增量:=(主力资金-REF(主力资金,1))/REF(主力资金,1)*100;
增量还原:=主力增量/100;
角度:=ATAN(增量还原*100)*180/3.1415926;
IF (角度>35 AND 主力资金>0 AND 拉升资金>REF(拉升资金,1),主力资金 ,DRAWNULL),COLORYELLOW,LINETHICK2;

通达信主力裸奔指标公式

 

相关文章