在线检测未来函数

通达信回踩擒涨停主图指标公式

来源:Internet,编辑:股旁网,2017-06-29

LC:=REF((O+H+L+2*C)/5,1);
RSI:=SMA(MAX(C-LC,0),7,1)/SMA(ABS(C-LC),7,1)*10;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,23))/(0.015*AVEDEV(TYP,23));
买:=CROSS(RSI,7.1) AND MA(V,5)>MA(V,10),COLORRED;
DRAWTEXT(CROSS(RSI,7.1) AND MA(V,5)>MA(V,10),L,'◆◆短线擒黑码◆◆'),COLORWHITE;
DRAWICON(买,(LOW * 0.98),17);
卖:=CROSS(7.1,RSI) AND MA(V,10)>MA(V,5),COLORGREEN;
DRAWTEXT(CROSS(7.1,RSI) AND MA(V,10)>MA(V,5),H*1.04,'■■■逃跑■■■'),COLORGREEN;
DRAWICON(卖,(H*1.03),28);

通达信回踩擒涨停主图指标公式

 

相关文章