在线检测未来函数

通达信突破短线选股指标公式

来源:Internet,编辑:股旁网,2017-06-28

周MD:="MACD.DIF#WEEK";
周MA:="MACD.MACD#WEEK";
周MACD:=(周MD-周MA)*2;
DIFIF1:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEAEA1:=EMA(DIFIF1,9);
MACD1:=2*(DIFIF1-DEAEA1);
MACD2:=EMA(MACD1,3);
RSV60:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
K60:=SMA(RSV60,3,1);
D60:=SMA(K60,3,1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
月K:="KDJ.K#MONTH" ;
月D:="KDJ.D#MONTH" ;
A1:=周K>周D AND 周MD>REF(周MD,5) AND 周K>REF(周K,5) AND 月K>REF(月K,20) ;
AO:= A1 AND COUNT(A1=1,5)>=1 AND C>O AND COUNT(C<=O,5)<=3 AND COUNT(CCI<-70,3)>=1 ;
MACD3:=MACD2>REF(HHV(MACD2,4),1);
A2:=AO AND FILTER(A1=1 AND REF(COUNT(A1!=1,5)>=1,1),2) AND C>O ;
A3:=IF( WEEKDAY=1 AND MACD3 AND MA(C,5)<MA(C,10) AND CROSS(C,MA(C,10)) ,A2,0);
A4:=AO AND WEEKDAY!=1 AND CROSS(C,MA(C,5)) AND MACD2>REF(HHV(MACD2,3),1);
A5:=IF( A4 AND MA(C,5)<MA(C,10) ,A4,0);
A5 OR A3 ,COLORRED;

通达信突破短线选股指标公式

 

相关文章