在线检测未来函数

通达信涨停能手选股指标公式

来源:Internet,编辑:股旁网,2017-06-28

X_1:=MA(CLOSE,5);
X_2:=MA(CLOSE,10);
X_3:=MA(CLOSE,20);
X_4:=MA(CLOSE,30);
X_5:=MA(CLOSE,60);
X_6:=X_1>X_2 AND X_2>X_3 AND X_3>X_4 AND X_4>X_5;
X_7:=EXIST(HHV(CLOSE,40)/LLV(CLOSE,40)<=1.15,3) AND (HIGH-CLOSE)/CLOSE*100<1;
X_8:=CLOSE>=REF(HHV(HIGH,40),1) AND VOL>=HHV(VOL,5);
X_9:=CLOSE/REF(CLOSE,1)>=1.06 AND X_6;
X_10:=VOL/REF(MA(VOL,5),1)>=2;
X_7 AND X_8 AND X_9 AND X_10;

通达信涨停能手选股指标公式

 

相关文章