在线检测未来函数

通达信吸拉派落一般修正版指标公式

来源:Internet,编辑:股旁网,2017-07-04

EME13:=(EMA(EMA(C,13),13)/REF(EMA(EMA(C,13),13),1)-1)*1000;
吸:IF(EME13< 0 AND EME13> REF(EME13,1),EME13,DRAWNULL),NODRAW,COLORLIRED,LINETHICK3;
拉:IF(EME13>=0 AND EME13> REF(EME13,1),EME13,DRAWNULL),NODRAW,COLORRED,LINETHICK3;
派:IF(EME13>=0 AND EME13<=REF(EME13,1),EME13,DRAWNULL),NODRAW,COLORGREEN,LINETHICK3;
落:IF(EME13< 0 AND EME13<=REF(EME13,1),EME13,DRAWNULL),NODRAW,COLORWHITE,LINETHICK3;
NOTEXT吸:IF(BACKSET(EME13< 0 AND EME13> REF(EME13,1),2),EME13,DRAWNULL),COLORLIRED,LINETHICK3;
NOTEXT拉:IF(BACKSET(EME13>=0 AND EME13> REF(EME13,1),2),EME13,DRAWNULL),COLORRED,LINETHICK3;
NOTEXT派:IF(BACKSET(EME13>=0 AND EME13<=REF(EME13,1),2),EME13,DRAWNULL),COLORGREEN,LINETHICK3;
NOTEXT落:IF(BACKSET(EME13< 0 AND EME13<=REF(EME13,1),2),EME13,DRAWNULL),COLORWHITE,LINETHICK3;

通达信吸拉派落一般修正版指标公式

 

相关文章