在线检测未来函数

通达信识别假突破主图及选股指标公式

来源:Internet,编辑:股旁网,2017-07-05

TJ:=EVERY(L>REF(L,1),3) AND EVERY(REF(L,3)<REF(L,4),3) AND REF(L,3)=LLV(L,10);
A1:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(TJ))+4);
ZD:REF(L,A1);
T1:=(COUNT(ZD>L,A1)=1 AND ZD>L) AND A1>5 AND H/L>1.04;
A2:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(T1))+1);
ZG:REF(H,A2),COLORCYAN,DOTLINE;
DRAWTEXT(A1+1,L*0.99,'前底'),COLORYELLOW;
DRAWTEXT(A2+1,H,'假破'),DRAWABOVE,COLORYELLOW;
DRAWICON(A2+1,L,2);
DRAWICON(COUNT(C>ZG,A2)=1 AND C>ZG AND A2<30,L,1);
DRAWTEXT(COUNT(C>ZG,A2)=1 AND C>ZG AND A2<30,H,'买入'),DRAWABOVE,COLORYELLOW;

{
选股公式:

TJ:=EVERY(L>REF(L,1),3) AND EVERY(REF(L,3)<REF(L,4),3) AND REF(L,3)=LLV(L,10);
A1:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(TJ))+4);
ZD:=REF(L,A1);
T1:=(COUNT(ZD>L,A1)=1 AND ZD>L) AND A1>5 AND H/L>1.04;
A2:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(T1))+1);
ZG:=REF(H,A2);
XG:COUNT(COUNT(C>ZG,A2)=1 AND C>ZG AND A2<30,5);
}

通达信识别假突破主图及选股指标公式

 

相关文章