在线检测未来函数

通达信强势股评分排序指标公式

来源:Internet,编辑:股旁网,2017-07-05

ZY1:=CLOSE/INDEXC*1000;
P1:=IF(ZY1=HHV(ZY1,3),10,0);
P2:=IF(ZY1=HHV(ZY1,5),15,0);
P3:=IF(ZY1=HHV(ZY1,10),20,0);
P4:=IF(ZY1>REF(ZY1,1),10,0);
P5:=IF(ZY1>REF(ZY1,1),5,0);
P6:=IF(REF(ZY1,1)>REF(ZY1,2),5,0);
P7:=IF(REF(ZY1,2)>REF(ZY1,3),5,0);
P8:=IF(REF(ZY1,3)>REF(ZY1,4),5,0);
P9:=IF(REF(ZY1,4)>REF(ZY1,5),5,0);
P10:=IF(REF(ZY1,5)>REF(ZY1,6),5,0);
P11:=IF(REF(ZY1,6)>REF(ZY1,7),5,0);
P12:=IF(REF(ZY1,7)>REF(ZY1,8),5,0);
P13:=IF(REF(ZY1,8)>REF(ZY1,9),5,0);
强势股评分:P1+P2+P3+P4+P5+P6+P7+P8+P9+P10+P11+P12+P13;

通达信强势股评分排序指标公式

 

相关文章