在线检测未来函数

通达信凹口起爆及选股指标公式

来源:Internet,编辑:股旁网,2017-08-04

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(CLOSE,9))*100;
VAR2:=SMA(VAR1,3,1)/2*1.1;
A: SMA(VAR2,3,1)-41,COLORRED,LINETHICK2;
VAR3:=(CLOSE-LLV(CLOSE,9))/(HHV(HIGH,9)-LLV(CLOSE,9))*100;
VAR4:=(SMA(VAR3,3,1)/2+40)*1.1;
B: SMA(VAR4,3,1)-34,COLORGREEN,LINETHICK2;
CC:CROSS(B,A),NODRAW;
50;
-25;
STICKLINE( CC,-25,50,8,0),COLORFF5500;
STICKLINE( CC,-25,50,7,0),COLORFF6600;
STICKLINE( CC,-25,50,6,0),COLORFF7700;
STICKLINE( CC,-25,50,5,0),COLORFF8800;
STICKLINE( CC,-25,50,4,0),COLORFF9900;
STICKLINE( CC,-25,50,3,0),COLORFFAA00;
STICKLINE( CC,-25,50,2,0),COLORFFBB00;

{
选股公式:

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(CLOSE,9))*100;
VAR2:=SMA(VAR1,3,1)/2*1.1;
A:=SMA(VAR2,3,1)-41;
VAR3:=(CLOSE-LLV(CLOSE,9))/(HHV(HIGH,9)-LLV(CLOSE,9))*100;
VAR4:=(SMA(VAR3,3,1)/2+40)*1.1;
B:=SMA(VAR4,3,1)-34;
CC:CROSS(B,A);
}

通达信凹口起爆及选股指标公式

 

相关文章