在线检测未来函数

通达信主力控盘选股指标公式

来源:Internet,编辑:股旁网,2017-08-15

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=100*WINNER(CLOSE*0.95);
{STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,MACD,0,1,0),COLORFF00FF;}
紫柱:=VAR2>50 AND COST(85)<CLOSE AND 控盘>0;
LVZ:=控盘<REF(控盘,1) AND 控盘>0;
选股:紫柱 AND REF(紫柱,1)=0 AND LVZ=0 AND DYNAINFO(7)>0;

通达信主力控盘选股指标公式

 

相关文章