在线检测未来函数

通达信阴线买入法选股指标公式

来源:Internet,编辑:股旁网,2017-08-17

AX:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);
AXMA:=MA(AX,5);
ANA:=PLOYLINE(CROSS(AX,AXMA),AXMA);
ANB:=PLOYLINE(CROSS(AXMA,AX),AXMA);
MD:=CROSS(AX,AXMA) AND ((ANB>REF(ANB,1) AND ANB>ANA AND AXMA<=0)
OR ((AXMA<=-45 OR CROSS(AXMA,-45)) AND (ANB<-60
OR LLV("KDJ.J",3)<=-49) AND ANB>0));
AQZ:=COUNT(CROSS(AX,AXMA),ANA<REF(ANA,5) AND ANB>REF(ANB,5));
买:MD AND AQZ AND C<O;

通达信阴线买入法选股指标公式

 

相关文章