在线检测未来函数

同花顺趋势前途主图指标公式

来源:Internet,编辑:股旁网,2017-09-15

高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
突破:REF(EMA(C,14),1),colormagenta,LINETHICK2;
顶:REFDATE(高1,DATE),POINTDOT,colorwhite;
A1X:=(EMA(C,14)-突破)/突破*100;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK2;
STICKLINE(A1X>=0,出击,突破,0,-1),colorred;
STICKLINE(A1X<0,休假,突破,0,-1),colorgreen;
STICKLINE(CROSS(A1X,0),C,O,2,0),coloryellow;
STICKLINE(CROSS(0,A1X),C,O,2,0),colorgreen;
趋势分界线:IF(A1X<0,突破,DRAWNULL),colorgreen,LINETHICK2;

同花顺趋势前途主图指标公式

 

相关文章