在线检测未来函数

通达信买卖神器选股指标公式

来源:Internet,编辑:股旁网,2017-09-25

A1:=(CLOSE*2+HIGH+LOW)/4;
A2:=EMA(A1,13)-EMA(A1,34);
A3:=EMA(A2,5);
重心:= 2*(A2-A3)*3.8;
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
买:= CROSS(CCI,-100);
LC:=REF(CLOSE,1);
R6:=(SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100);
XG:K>D AND K>REF(K,1) AND DIF>DEA AND DIF>REF(DIF,1)AND R6>50 AND R6>REF(R6,1)AND 买 AND 重心>REF(重心,1)
AND 351/28*(EMA(DIF,9)-11/13*EMA(C,12)+25/27*EMA(C,26))
AND (3*REF(D,1)-2*REF(K,1))/100*(HHV(H,9)-LLV(L,9))+LLV(L,9);

通达信买卖神器选股指标公式

 

相关文章