在线检测未来函数

通达信底部涨停买入法主图及选股指标公式

来源:Internet,编辑:股旁网,2017-10-09

M5:MA(C,5);
M8:MA(C,8);
M13:MA(C,13);
M21:MA(C,21);
M34:MA(C,34);
M55:MA(C,55);
VAR1:=O<=M5 AND C>M5;
VAR2:=O<=M8 AND C>M8;
VAR3:=O<=M13 AND C>M13;
VAR4:=O<=M21 AND C>M21;
VAR5:=O<=M34 AND C>M34;
VAR6:=O<=M55 AND C>M55;
VAR7:=(VAR1+VAR2+VAR3+VAR4+VAR5+VAR6)>4;
VAR8:=C>O AND C>REF(C,1)*1.03 AND C=H AND VAR7;
DRAWICON(VAR8,L*0.98,30);
STICKLINE(VAR8,C,O,2,0),COLORYELLOW;
STICKLINE(VAR8,C,O,1.5,0),COLORRED;
STICKLINE(VAR8,C,L,0.02,0),COLORBLACK;
STICKLINE(VAR8,O,L,0,0),COLORGREEN;

{
选股公式:

M5:=MA(C,5);
M8:=MA(C,8);
M13:=MA(C,13);
M21:=MA(C,21);
M34:=MA(C,34);
M55:=MA(C,55);
VAR1:=O<=M5 AND C>M5;
VAR2:=O<=M8 AND C>M8;
VAR3:=O<=M13 AND C>M13;
VAR4:=O<=M21 AND C>M21;
VAR5:=O<=M34 AND C>M34;
VAR6:=O<=M55 AND C>M55;
VAR7:=(VAR1+VAR2+VAR3+VAR4+VAR5+VAR6)>4;
C>O AND C>REF(C,1)*1.03 AND C=H AND VAR7;
}

通达信底部涨停买入法主图及选股指标公式

 

相关文章