在线检测未来函数

通达信寻牛利器指标公式

来源:Internet,编辑:股旁网,2017-10-11

SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLORGRAY;
震仓线:=45,COLORMAGENTA;
震仓线2:=50,COLORGRAY;
逃命线:=80,COLORRED;
抄底线:=20,COLORGREEN;
绝底线:=5,COLORBLUE;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
寻牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))),COLORYELLOW,NODRAW;
STICKLINE(寻牛,3,2,1,0),COLORRED;
STICKLINE(寻牛,2,1,2,0),COLORFF00FF;
STICKLINE(寻牛,1,0,4,0),COLORMAGENTA;

通达信寻牛利器指标公式

 

相关文章