在线检测未来函数

通达信小疯牛选股指标公式

来源:Internet,编辑:股旁网,2017-10-11

O1:=5;
O2:=10;
O3:=20;
O4:=30;
A1:=MA(CLOSE,O1);
A2:=MA(CLOSE,O2);
A3:=MA(CLOSE,O3);
A4:=MA(CLOSE,O4);
B1:=CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;
B2:=CROSS(A1,A2);
AA:=REF(OPEN, 1)>REF(HIGH,2);
BB:=REF(LOW, 1)>REF(HIGH,2);
CC:=LOW>REF(HIGH,2);
B3:= AA AND BB AND CC;
B4:=B1 AND B2 AND B3;
B4;

通达信小疯牛选股指标公式

 

相关文章