在线检测未来函数

通达信蓝箭头选股指标公式

来源:Internet,编辑:股旁网,2017-10-17

XAZ_1:=MA(KDJ.K#MONTH(9,3,3),21);
XAZ_2:=MA(KDJ.D#MONTH(9,3,3),21);
XAZ_3:=MA(KDJ.J#MONTH(9,3,3),21);
XAZ_4:=MA(KDJ.K#WEEK(9,3,3),5);
XAZ_5:=MA(KDJ.D#WEEK(9,3,3),5);
XAZ_6:=MA(KDJ.J#WEEK(9,3,3),5);
XAZ_7:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XAZ_8:=SMA(XAZ_7,3,1);
XAZ_9:=SMA(XAZ_8,3,1);
XAZ_10:=3*XAZ_8-2*XAZ_9;
XG1:XAZ_3>REF(XAZ_3,1) AND XAZ_6>REF(XAZ_6,1) AND XAZ_10>REF(XAZ_10,1) AND XAZ_10<40 COLORFFCC00;
UEJ1:=5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1);
UEJ2:=3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
UEJ3:=SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1);
IDG:=UEJ1-UEJ2-UEJ3;

通达信蓝箭头选股指标公式

 

相关文章